1.6 Compatible: Simple Like System
#81
(29-05-2013, 06:43 PM)euan Wrote: It should be working then? What exactly's wrong with it?

button need fix it to fit with size and color
Reply
#82
(29-05-2013, 07:48 PM)mostarac Wrote:
(29-05-2013, 06:43 PM)euan Wrote: It should be working then? What exactly's wrong with it?

button need fix it to fit with size and color
I had that problem initially too. I did top align, and played with the padding until it matched just right.

Upgrading won't affect current likes right?
Reply
#83
realy?' no any other solution to add nice button not to look like this its ugly

[Image: kboqh0.png]
Reply
#84
(30-05-2013, 02:31 PM)spyder Wrote:
(29-05-2013, 07:48 PM)mostarac Wrote:
(29-05-2013, 06:43 PM)euan Wrote: It should be working then? What exactly's wrong with it?

button need fix it to fit with size and color
I had that problem initially too. I did top align, and played with the padding until it matched just right.

Upgrading won't affect current likes right?

Nope, current likes will be kept Happy

(01-06-2013, 11:33 AM)mostarac Wrote: realy?' no any other solution to add nice button not to look like this its ugly

[Image: kboqh0.png]

All it takes is some basic CSS. I'm not going to do it for you otherwise you won't learn anything.
Reply
#85
mostarac, I know very little css...barely enough to get by. But what I lack in css, I make up for with my highly developed google skills. There are quite a few css button generators out there that will help you learn how to design them better. Trial and error worked for me.
Reply
#86
After uninstall it i notice present of simple like template in ACP so how can delete it, they are in default temlate and apart template
Reply
#87
They should have been removed if you uninstalled the plugin. If not, I'm not sure if you can remove them via the ACP.
Reply
#88
yes its uninstalled but still got it inside apart and default template

[Image: b6sfmv.png]
Reply
#89
Strange. I will look into that.
Reply
#90
Is there any reason why the ajax when clicking Like might not work? I haven't touched anything for a couple of weeks but it has suddenly stopped working. You can click the button, but the ajax won't work -- as soon as you refresh the page, it will show your like (or if you press it twice before refreshing, it will not be there). So I know it's working in the background, but nothing shows up on the front-end until a refresh.
Reply