Like System Error [MyBB 1.8]
#1
Hello,
I recently moved my forum and now whenever I try to view a forum I get the following error:

Code:
Fatal error: require_once(): Failed opening required 'inc/plugins/MybbStuff/SimpleLikes/LikeManager.php' (include_path='.:/usr/lib/php') in /home/u380757341/public_html/inc/plugins/simplelikes.php on line 360

I have temporarily disabled the plugin, but I haven't uninstalled it because I don't want to reset my settings. Any idea how I would fix this issue? Thanks.

P.S. I have tested this plugin before and works fine on 1.8, however it would be great if a straight-up 1.8 version was made.
Reply
#2
Hi,

Can you check that the file "inc/plugins/MybbStuff/SimpleLikes/LikeManager.php" exists?

A 1.8 version is available, but hasn't been released yet as it is waiting until I finish MyAlerts 2.0.0. The plugin is available here: https://github.com/MyBBStuff/SimpleLikes/tree/develop
Reply
#3
Yes, the file exists. Problem remains though.
Reply
#4
What are the permissions of the file?
Reply