MyBB 1.6.14 released!
#1
MyBB 1.6.14 is a maintenance release for the 1.6 series that brings several bug fixes and patches to the stable branch. The release is now available to download on the MyBB website.

Quote:What’s added/changed in this version?

This release fixes 5 vulnerabilities and 50 reported issues causing incorrect functionality of MyBB. Please be aware that to be able to provide easy to manage updates not all issues have been fixed in this version.

Vulnerabilities:
Medium Risk: Possibility of executing PHP code through settings – reported by GiantCrocodile
Low Risk: A XSS vulnerability in polls.php – reported by AntiPaste
Low Risk: A XSS vulnerability in portal.php – reported by AntiPaste
Low Risk: Password protected forums can be viewed from the portal – reported by Nathan Malcolm
Low Risk: Super moderators have more permissions than expected – reported by JordanMussi
Bugs fixed:
Fixed issues in 1.6.14
Unfixed issues

Please view the 1.6.14 changes on the Docs site for more information about the changes in this version.

Please note, that you do need to run the upgrade script for this version.
Reply